Motorfietsweb - De Nederlandse site over klassieke motoren: Ask the Web
rubriek: | technisch | oproepen |

Door:

Villiers ontsteking

Stef
datum: 2013-01-13 16:17:48nr: 42322

Hey iedereen.

Ik ben al paar weken mijn hoofd aan het breken om een vonk te krijgen uit mijn Villiers 8E motor (zit in een Socovel moto). Volgens de vorige eigenaar heeft de motor sinds jaren 90 niet meer gereden.

Heb ondertussen nieuwe spoel (geeft 5,2 kOhm), condensator & bougie maar nog steeds niets. Ik zie ook niet direct barsten in de isolatie van de draden.

Zijn er nog dingen die ik kan nakijken/nameten?

Ik heb wel gemerkt (met de multimeter op 'geluid') dat ik een 'beep' krijg wanneer ik het vaste plaatje met het contactpuntje verbind met de massa. Zelfs als de contactpuntjes open staan... is dit normaal?

Mijn ontsteking is gelijkaardig aan deze:(http://i915.photobucket.com/albums/ac358/wolseleyphill/23410a.jpg
Ik heb nog 2 extra spoelen voor de lichten, maar deze heb ik voorlopig afgekoppeld

Heeft iemand enig idee en enige raad voor me?

Alvast bedankt!
Stef

bart kamp
(kamp.wt bij home punt nl)
datum: 2013-01-13 17:11:28nr: 42324

hallo stef
kijk je contactpunten maar eens na.
de contactvlakken kunnen smerig zijn met fijn schuurpapier schoonmaken
of het bewwegbare deel ligt aan massa.
is dit in orde dan kan het magnetisme van het vliegwiel onvoldoende zijn.
er kan een scheurtje zitten in de aansluiting van de bougiekabel naar de spoel.
kun je er niet uitkomen neem gerust contact met mij mischien kan ik wat voor je betekenen.
Groeten
Bart
kamp wikkeltechniek








Stef
datum: 2013-01-14 00:14:20nr: 42334

Dag Bart,

bedankt voor je antwoord.

De contactpuntjes had ik al schoongemaakt en lichtjes geschuurd, helaas zonder resultaat. Uitmeten van de bougiekop tot de massa (bv ankerplaat) geeft quasi geen verschil met uitmeten op de spoel zelf. Dus ik vermoed dat bougiekabel ook ok zal zijn.

Is het normaal dat multimeter 'beept' bij het uitmeten tussen de 2 contactpuntjes, als deze OPEN zijn?

alvast bedankt,
Stef

bart
(kamp.wt bij home punt nl)
datum: 2013-01-14 20:56:39nr: 42344

Dat je een 'beep'krijgt klopt wel want de primaire wikkeling ligt aan
massa
ik denk toch dat het in de contactpunten of aansluiting van de condensator moet zitten
alles even loshalen en kijken of er geen massasluiting is.
succes
Bart

niek
datum: 2013-01-16 16:42:01nr: 42348

waarschijnlijk is de magneet te zwak geworden. laten opsterken en euvel verholpen! ik had een gelijkaardig probleem nadat ik het vliegwiel had verwijderd voor langere tijd zonder de magneet kort te sluiten met een stuk ijzer




Reglementen

 


Motorfietsweb home | algemeen | adressengids | vraag & aanbod | ask the web | agenda | documentatie | links | privacyverklaring

Motorfietsweb - De Nederlandse site over klassieke motoren

Motorfietsweb, Zwolseweg 139, 7412 AD, Deventer, tel: 0570 - 64 39 63
info@motorfietsweb.nl, www.motorfietsweb.nl